Using nic.is with Netlify / setting a TTL of 86400

Hi @fool, it seems I added them as domain aliases under the site for sueioan.is. I have now added them under Domains (which I think is right). May you please try again?

As far as I can tell, this was done already by the time I arrived:

$ dig -t ns sueioan.is

; <<>> DiG 9.10.6 <<>> -t ns sueioan.is
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 42102
;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;sueioan.is.			IN	NS

;; ANSWER SECTION:
sueioan.is.		86401	IN	NS	dns1.p04.nsone.net.
sueioan.is.		86401	IN	NS	dns2.p04.nsone.net.
sueioan.is.		86401	IN	NS	dns3.p04.nsone.net.
sueioan.is.		86401	IN	NS	dns4.p04.nsone.net.

Sorry, I think that may have been unclear. There are three in total that are all variations of the same name.

  • sueioan.is is good. :white_check_mark:
  • sioan.is needs to be updated :x:
  • ioan.is needs to be updated :x:

Hope that is more clear. Thanks!

@michaelyuen, the TTL values for the NS records for both sioan.is and ioan.is have been updated with our DNS service.

If there are other questions or concerns, please let us know.

Thank you, I have been able to update the nameservers!

Hi there! I’m having the same problem with glynn.is.

Hi @glynnis.ritchie! Welcome to netlify community.

We just updated the TTL for glynn.is. You should be all set now.

Thank you! Just passed testing with ISNIC and was able to assign name servers.

1 Like

Hi there! Same here, could you help me with karaman.is? :slight_smile:

Hi, having issues with ISNIC since the TTL can’t be lower than 86400 seconds - can you set it for brikk.is?

Cheers and thanks beforehand :slight_smile:

no problem, got both of those fixed up (cc @georgios)

2 Likes

Thank you kindly! Confirmed for me.

Happy holidays :snowman_with_snow:

Hello, Happy New year.

Could you kindly help setting up my domain myposition.is … same TTL problem as others.

Hi @pradeeproark! Welcome to netlify community.

Just got that updated for you!

Hi and happy new year,

I’m having same issues with ISNIC - TTL can’t be lower that 86400 sec - could you please help me with malbygg.is ?

Thanks so much!

Hi, @einarbirgir. This has been updated for malbygg.is as well and welcome to the Netlify community site. :slight_smile:

1 Like

cheers @luke - great to be here and thanks for the quick response!

Hey @luke, is there any chance you could change it for grundbard.is as well?

Hi @SteiniDJ! Just got that updated for you!

1 Like

Hi! I have the same issue with meghna.is - can you please update the TTL to 86400 seconds or longer? Thank you!