SSL for subdomain

PLEASE help us help you by writing a good post!

I need to have the SSL updated to support my subdomain portal.medifast.ca for both branches QA and Develop

Hi @gigeco, looks like our system was able to do what’s needed to include your branch subdomains and domain alias. Let me know if you run into any issues.

@Dennis it doesn’t look like it’s working. Are there actions I have to take afterwards?

When I navigate to develop.portal.medifast.ca I still get the SSL error even though the dns is setup correctly as a cname of develop--gigeco-web.netlify.com

And when I go to develop--gigeco-web.netlify.com, there is no SSL error

@Dennis
it doesn’t appear to be working. Are there actions I need to take afterwards?

When I navigate to develop.portal.medifast.ca I still get a SSL error even though the DNS is setup correctly to point to develop--gigeco-web.netlify.com

And when I go to develop--gigeco-web.netlify.com I get no SSL error

Hi, branch subdomains only work with the primary domain (gigeco.net). You can see that here: https://app.netlify.com/sites/gigeco-web/settings/domain#ssl-tls-certificate. You can set portal.medifast.ca as you primary domain instead and our system should be able to add the branch subdomains to the certificate.

Ok I have switched my primary domain to portal.medifast.ca, does it now automatically add the subdomain?

I’ve updated your certificate with the new subdomains. Please take a look and let us know if things are working as expected. Thank you!

It only works for develop.portal.medifast.ca but not for the other brand qa (qa.portal.medifast.ca)

Ok I just made an update, mind trying to access qa.portal.medifast.ca again?