Site is NOT LOADING

the site will not load. please advise…

hopeful-lovelace-42359b

the site was working fine after the last update.

Hi there.

Something is very wrong with your DNS Setup at Epik:

$ whois acdcsolar.com
   Domain Name: ACDCSOLAR.COM
   Registry Domain ID: 1777111093_DOMAIN_COM-VRSN
   Registrar WHOIS Server: whois.epik.com
   Registrar URL: http://www.epik.com
   Updated Date: 2019-11-01T14:34:08Z
   Creation Date: 2013-01-29T19:20:33Z
   Registry Expiry Date: 2029-01-29T19:20:33Z
   Registrar: Epik Inc.
   Registrar IANA ID: 617
   Registrar Abuse Contact Email:
   Registrar Abuse Contact Phone:
   Domain Status: clientTransferProhibited https://icann.org/epp#clientTransferProhibited
   Name Server: NS3.EPIK.COM
   Name Server: NS4.EPIK.COM

What they are returning for your site is an out of commission CDN node:

$ host acdcsolar.com
acdcsolar.com has address 142.93.122.177

You’ll want to update your DNS to our advertised values, shown here: https://docs.netlify.com/domains-https/custom-domains/configure-external-dns/#configure-a-subdomain (acdcsolar.com should be an A record with value 104.198.14.52 and www is already configured correctly).

That will allow your site to load.

Not sure how you got that wrong value in your settings, but our individual CDN nodes are never good to hardwire things to as you (or Epik) has done.

Thanks… idk how that changed. it was working fine before.

tis likely you should talk with your DNS provider about their settings. That should never have been in the settings, so whomever put it in place in the first place did the wrong thing :slight_smile:, but we have no control over the settings at Epik.