Python Version Years out of Date

Hi Netlify,
I love how your product is made, I just have one complaint.

Your python version is 2.7.

This has reached end of life, and should not be used. I want to be able to use the newest Python version, so please make it so this is possible.

Thank you.

We have newer versions available. Our default hasn’t changed in years, because it will break some peoples’ builds. Please check out this article for how to pick a different one:

https://docs.netlify.com/configure-builds/manage-dependencies/#python

(specifically, we support up to 3.7 - https://github.com/netlify/build-image/blob/xenial/included_software.md)