Problem deploying Hugo noteworthy theme

I am struggling to deploy a Hugo site with the noteworthy theme. The site builds within Rstudio but will not deploy on netlify. The error seems to be related to the version of Hugo, as it reads “ERROR 2020/02/17 00:10:26 HUGO-THEME-NOTEWORTHY theme does not support Hugo version 0.54.0. Minimum version required is 0.55.2” (see screen shot). Rstudio confirms that the Hugo version I have on my computer is 0.64.1. Is there an older version someone else?

Hi @jrabramso, you should try setting a hugo version here - ours is QUITE old! Here’s how:

  1. go to your site’s build & deploy settings, 5th configuration card on that page, should look like this:

image

You’ll want to set your own HUGO_VERSION to any number shown here: https://github.com/gohugoio/hugo/releases

such as 0.55.2 or 0.64.1

That will automatically apply to all builds from the time you set it onwards :slight_smile: