Old version of node being downloaded

I see that my site uses and old version of Node (v8.16.2) and NPM… I would need a much more recent version.
Could you please update it on my instance? Can I contact a support engineer directly on this?
Thank you

Hi, @apple2, I also replied about this in another post. The node version the build system uses can be configured using the NODE_VERSION environment variable. There is more documentation about this here:

https://docs.netlify.com/configure-builds/environment-variables/#netlify-configuration-variables

If there are other questions about this, we’ll be happy to answer.

Regarding directly contact support, this is only available with a paid Netlify team type - meaning a Pro level team or higher. There is more information about the plans available here: