Not being able to deploy

Since yesterday i have not been able to deploy my site i tried deleting my account and restarting but it has not worked please help
https://app.netlify.com/sites/meowful/deploys/5ec319d1530b0bfc31f7a3f5

Me too.
My website that is not linked with github is doing the manual deploy by dragging the folder to the deploy’s page. But the other that has linked with github I cant anymore…
How can I just turn to the manual deploy again?

hey there!

@lizalvarezscudeller - we’ll have to unlink the repo for you before you can do a manual deploy. Do you mind telling us the site name please?

@Meowful - i can’t see your build log at the moment. If you are still having problems, do you mind pasting it? are you having the same problems as @lizalvarezscudeller?

Hi perry, it is homeservicesolutions.ca.
Can you please do it for the https://thewatermill.netlify.app too?
Thanks

hi there, which netlify site is homeservicesolutions.ca pointing to?

homeservicesolutions.netlify.app

@lizalvarezscudeller - we have unlinked those two repos for the two sites for you.

can you check and see if you can manually deploy now? apologies for the trouble!

1 Like

THANKS =) Working for both of them

1 Like

perfect! if anyone else encounters the same problem, please tell us netlify site name for each affected site, and we will unlink repos for you so you can manually deploy again.

When we release the functionality to do this through the UI, this problem will disappear…

2 Likes

Hi Perry, could you please do the same thing for me? My website is www.piotrnap.com , which is pointing to friendly-goldberg-ce17d7 on Netlify. I have added a GitHub deployment option a while ago but now I would like to switch to manually deployment option. Thanks in advance :slight_smile:

hi @PiotrNap, we unlinked that for you. You should be able to manually deploy now.

Hi Perry! could you please do the same thing for me? My website is www.idaochjacob.se which is pointing to https://idaochjacob.netlify.app on Netlify. I would also like to switch to manually deployment option.

we took care of that for you, jacob7!