Netfily hosting with external Custom domains name, not sure if I did it good

Hello,

I have a custom domain name on Gandi : borisbelloc.com

I’m trying to use this domain name for my Netlify website at : borisbelloc(dot)netlify(dot)com

It’s been more than 11hours and I can’t acces my website at borisbelloc(dot)com
edit : now it’s been +/-22hours and the website is still inaccessible

The website is “loading” then there is an error page :

This site is inaccessible.
borisbelloc.com took too long to respond.

how can I know if I did something wrong or if I need to wait longer ?

  • On Gandi website, I added the 4 netlify domains name as “external domain name”.
  • On Netlify website, I have this as DNS :

On the root folder of my website I have a _redirects file with :
https://borisbelloc.netlify.com/* https://www.borisbelloc.com/:splat 301!
http://borisbelloc.netlify.com/* http://www.borisbelloc.com/:splat 301!

Did I miss something ?

(netlify forum wont let me write link because i’m a new user…)

sorry for double post, the forum won’t let me post more than one picture because i’m new user… :angry:

Netlify detect the dns :

I removed the _redirects file, now https://borisbelloc.netlify.com/ can be accessed but www.borisbelloc.com still show the same error message :neutral_face:

Any idea what I did wrong ?

Am I supposed to do something more than just giving the netlify name server to Gandi ?
As show in second picture, Netlify detect de DNS

for me, both urls show same content , you can see URL in below screenshot

thanks for your answer;

it’s now working; i changed nothing :grimacing:

DNS changes can take time to propagate. Perhaps that is all that was happening. Regardless, glad to hear things are working better now!

for me it is a different story,

i have pointed domain to netlify ( vueadmintemplate.com)
and for a project/site, i made a subdomain like vue-dark.vueadmintemplate.com

when i go to domains tab, i can see sub-domain with record type netlify
and it is more than 10days, that site can’t be opened at all.

Hi @seenu, it looks like the record wasn’t complete for some reason. I re-created it and it looks like it’s working now. Let me know if you still see issues with that subdomain.

1 Like

thanks for that, but i have other sub-domains as well having same issue

ex: vue-light.vueadmintemplate.com
boxed.vuejslaravel.com

Got those fixed up as well.