Name is already taken conflicting the ownership with other existing zones

“Another site is already using this domain” error trying to set custom domain

  • There’s another Netlify account that I don’t have access to that’s using the domain that I’m trying to use (I do have access to the domain’s settings and can change its DNS but just not the previous Netlify account that’s used it)

Is there a way to bypass this? Would like to use the platform instead of another hosting service.

Hope you can help!

which site(s) is this regarding?

Have the same issue. My domain is wachiperu.com. I´m used but chage the email and now cant use it

Hey @wachisocialm,
No problem. We’ll have to ask you to verify domain ownership and let us know when that’s done. If the verification is successful we can delete the DNS zone from the other account so you can use it on yours.

Let us know if you have any questions.

hi @jen! I have the same problem with karenl.ca. The domain appeared on my account, but when I re-logged in, I had to verify it again, and it doesn’t let me connect.

Hi, @jl.karenlee. After researching this I believe you have used two different email addresses. One with Gmail and one which is a university email address.

You might try logging in using the other email address and deleting the custom domain from the site and/or domain settings for the account you are not using. This will allow it to be used on the other account.

Alternatively, if you cannot find the login for the other account, please verify domain ownership and we can delete the custom domain from the other site/account.

If there are other questions about this, please let us know.

1 Like

Hi @Luke,

I’m having the same conflicting zones issue. I’ve submitted a support request but haven’t heard anything in a while. I already added the TXT record to my site. Any chance you could double check? Here is the number: 38241. Thanks!

Hey @jtbergman,
Thanks for the ping and your patience- we’re a bit short-staffed at the moment! But I believe Laura has now resolved this issue for you? Please let us know if that’s not the case.

Hi @Jen,

You are correct, Laura resolved the issue for me! Thanks so much for the help :slight_smile:

1 Like