My analytics dashboard shows for a second and then goes black?

I started paying for analytics on my site (a simple react portfolio) and the analytics tabs shows for a single second and then the page turns black. I’ve tried on multiple browsers and no luck. The console shows an error of ’ TypeError: Cannot read property ‘1’ of undefined at mc…’

Can anyone help?

hmm, how strange.

a couple of troubleshooting questions:

  • are you running any browser extensions? please try without. easiest way is in an incognito window.
  • which browsers and operating systems are you seeing this on? (we had a recent report of an error ONLY on firefox for ubuntu…)
  • can you show us a screenshot of what you are seeing (and of the error in the console too?

thanks!

I have the same issue. Just paid for analytics, but am greeted with a blank page. Tried in firefox and chrome.

Console shows similar output:
TypeError: Cannot read property ‘1’ of undefined
at mc (app.bundle.js:248)
at Function.Se.componentDidMount [as mapToProps] (app.bundle.js:259)

and this happens in an incognito window was well? which operating system are you on, please?

Well, good news!
I just tried again, and it works!
Maybe it just took some time to activate?

Any

well i’m glad it fixed itself! that was gonna be VERY tough to debug as we have never even heard about this one before :sweat_smile:

hey @pnoxseth,

you mentioned that the issue fixed itself, but, I did want to let you and everyone else know we did have a bug on that page that caused the analytics dashboard to periodically go black. We have rolled out a fix for the issue, so it should not re-occur. If it does, please let us know right away. thanks!

1 Like