Minify JS not working

Minify JS under Deploy Settings, Asset optimization: isn’t working for me. I have a plain HTML project, no build tools. CSS is being minified, yet JavaScript is not being minified. Bundle JS works. Please help.

hi there, can you give us a little more information, please? The name of your netlify site (not custom domain) would be helpful - also a screenshot of your asset optimization settings.

thanks!

Hello Perry. Thank you. The site is https://sad-wright-da6669.netlify.app
A screenshot of my settings is attached.

hey titani,

thanks for that. I do indeed see that your JS, located here:

https://d33wubrfki0l68.cloudfront.net/bundles/57c3aa1413f26f2a0edcc42507aee46792be6397.js

doesn’t seem to be minified :thinking:

I am going to let someone else who knows this topic a bit better than I do weigh in. I bet we can figure it out.

Very good. Thank you.

Was this ever resolved?

Hi, @pspeter3, I don’t see that it was. @titani, if you want to keep troubleshooting this issue, please let us know.

Do you have content not minified, @pspeter3 ? If so, what is the site name and the URL for the content not minified?

Hi @luke, I am having the same issue with my JS not minifying,

could you post a screenshot of your asset optimization settings please?