Local build was successful but build at Netlify is not working

I can build my project locally but I can’t do it in Netlify. I hope you can help me with this.
I am using Gatsby.

Website Domain:
nifty-ptolemy-2e9532.netlify.app

Deploy log link:
https://app.netlify.com/sites/nifty-ptolemy-2e9532/deploys/5ea2da649a24312324142b49

Build settings:
image

Package.json:
{
“name”: “gatsby-starter-hello-world”,
“private”: true,
“description”: “A simplified bare-bones starter for Gatsby”,
“version”: “0.1.0”,
“license”: “MIT”,
“scripts”: {
“build”: “gatsby build”,
“develop”: “gatsby develop”,
“format”: “prettier --write “**/*.{js,jsx,json,md}””,
“start”: “npm run develop”,
“serve”: “gatsby serve”,
“clean”: “gatsby clean”,
“test”: “echo “Write tests! -> …gatsby.dev/unit-testing” && exit 1”
},
“dependencies”: {
@material-ui/core”: “^4.9.11”,
@material-ui/icons”: “^4.9.1”,
@material-ui/styles”: “^4.9.10”,
“gatsby”: “^2.19.7”,
“gatsby-plugin-material-ui”: “^2.1.6”,
“gatsby-source-filesystem”: “^2.2.4”,
“gatsby-transformer-remark”: “^2.7.1”,
“react”: “^16.13.1”,
“react-dom”: “^16.12.0”,
“react-redux”: “^7.2.0”,
“redux”: “^4.0.5”
},
“devDependencies”: {
“prettier”: “^2.0.5”
},
“repository”: {
“type”: “git”,
“url”: “…/gatsbyjs/gatsby-starter-hello-world”
},
“bugs”: {
“url”: “…/gatsbyjs/gatsby/issues”
}
}

Deploy log:
2:24:04 PM: Build ready to start

2:24:05 PM: build-image version: 2dbd444fcdce00cf06325060a8238d5ae3e86774

2:24:05 PM: build-image tag: v3.3.7

2:24:05 PM: buildbot version: e2864b9f6fb42f8598086b4caa617ac9e650a222

2:24:06 PM: Fetching cached dependencies

2:24:06 PM: Failed to fetch cache, continuing with build

2:24:06 PM: Starting to prepare the repo for build

2:24:06 PM: No cached dependencies found. Cloning fresh repo

2:24:06 PM: git clone …github.com/ArianKrasniqi/***

2:24:07 PM: Preparing Git Reference refs/heads/master

2:24:08 PM: Starting build script

2:24:08 PM: Installing dependencies

2:24:09 PM: Downloading and installing node v10.20.1…

2:24:09 PM: Downloading …nodejs.org/dist/v10.20.1/node-v10.20.1-linux-x64.tar.xz…

2:24:09 PM: ##################################

2:24:09 PM: 48.0%

2:24:10 PM: ###############################

2:24:10 PM: ######################################### 100.0%

2:24:10 PM: Computing checksum with sha256sum

2:24:10 PM: Checksums matched!

2:24:12 PM: Now using node v10.20.1 (npm v6.14.4)

2:24:12 PM: Attempting ruby version 2.6.2, read from environment

2:24:13 PM: Using ruby version 2.6.2

2:24:13 PM: Using PHP version 5.6

2:24:13 PM: Started restoring cached node modules

2:24:13 PM: Finished restoring cached node modules

2:24:14 PM: Installing NPM modules using NPM version 6.14.4

2:24:41 PM: > core-js@2.6.11 postinstall /opt/build/repo/node_modules/core-js

2:24:41 PM: > node -e “try{require(’./postinstall’)}catch(e){}”

2:24:41 PM: Thank you for using core-js ( … ) for polyfilling JavaScript standard library!

2:24:41 PM: The project needs your help! Please consider supporting of core-js on Open Collective or Patreon:

2:24:41 PM: > …opencollective.com/core-js…

2:24:41 PM: > …patreon.com/zloirock…

2:24:41 PM: Also, the author of core-js ( …github.com/zloirock… ) is looking for a good job -)

2:24:41 PM: > …core-js-pure@3.6.4 postinstall /opt/build/repo/node_modules/core-js-pure…

2:24:41 PM: > node -e “try{require(’./postinstall’)}catch(e){}”

2:24:41 PM: > gatsby-telemetry@1.1.55 postinstall /opt/build/repo/node_modules/gatsby-telemetry

2:24:41 PM: > node src/postinstall.js || true

2:24:41 PM: > gatsby-cli@2.10.9 postinstall /opt/build/repo/node_modules/gatsby/node_modules/gatsby-cli

2:24:41 PM: > node scripts/postinstall.js

2:24:41 PM: > gatsby@2.19.41 postinstall /opt/build/repo/node_modules/gatsby

2:24:41 PM: > node scripts/postinstall.js

2:24:43 PM: npm WARN

2:24:43 PM: optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.11 (node_modules/fsevents):

2:24:43 PM: npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.11: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})

2:24:43 PM: npm

2:24:43 PM: WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@2.1.3 (node_modules/gatsby-source-filesystem/node_modules/fsevents):

2:24:43 PM: npm

2:24:43 PM: WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.1.3: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})

2:24:43 PM: npm WARN

2:24:43 PM: optional SKIPPING OPTIONAL DEPENDENCY: fsevents@2.1.2 (node_modules/chokidar/node_modules/fsevents):

2:24:43 PM: npm WARN notsup

2:24:43 PM: SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.1.2: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})

2:24:43 PM: added 1858 packages from 770 contributors and audited 24160 packages in 29.041s

2:24:45 PM: 107 packages are looking for funding

2:24:45 PM: run npm fund for details

2:24:45 PM: found 31 low severity vulnerabilities

2:24:45 PM: run npm audit fix to fix them, or npm audit for details

2:24:45 PM: NPM modules installed

2:24:45 PM: Started restoring cached go cache

2:24:45 PM: Finished restoring cached go cache

2:24:45 PM: unset GOOS;

2:24:45 PM: unset GOARCH;

2:24:45 PM: export GOROOT=’/opt/buildhome/.gimme/versions/go1.12.linux.amd64’;

2:24:45 PM: export PATH="/opt/buildhome/.gimme/versions/go1.12.linux.amd64/bin:${PATH}";

2:24:45 PM: go version >&2;

2:24:45 PM: export GIMME_ENV=’/opt/buildhome/.gimme/env/go1.12.linux.amd64.env’;

2:24:45 PM: go version go1.12 linux/amd64

2:24:45 PM: Installing missing commands

2:24:45 PM: Verify run directory

2:24:45 PM: Executing user command: gatsby build

2:24:47 PM: success open and validate gatsby-configs - 0.023s

2:24:47 PM: success load plugins - 0.329s

2:24:47 PM: success onPreInit - 0.010s

2:24:48 PM: success delete html and css files from previous builds - 0.013s

2:24:48 PM: success initialize cache - 0.008s

2:24:48 PM: success copy gatsby files - 0.027s

2:24:48 PM: success onPreBootstrap - 0.003s

2:24:48 PM: success createSchemaCustomization - 0.005s

2:24:48 PM: success source and transform nodes - 0.925s

2:24:49 PM: success building schema - 0.266s

2:24:49 PM: success createPages - 0.234s

2:24:49 PM: success createPagesStatefully - 0.054s

2:24:49 PM: success onPreExtractQueries - 0.000s

2:24:49 PM: success update schema - 0.040s

2:24:49 PM: success extract queries from components - 0.194s

2:24:49 PM: success write out requires - 0.009s

2:24:49 PM: success write out redirect data - 0.001s

2:24:49 PM: success onPostBootstrap - 0.000s

2:24:49 PM: ?

2:24:49 PM: info bootstrap finished - 4.131 s

2:24:49 PM: ?

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Input/Input.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Text/Text.module.css (1)

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-krankenkasse-js, component—src-templates-information-js, component—src-pages-beratung-anfordern-js, component—src-pages-index-js, component—src-pages-kontakt-js, component—src-pages-praemienrechner-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-templates-company-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Text/Text.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-krankenkasse-js, component—src-templates-information-js, component—src-pages-beratung-anfordern-js, component—src-pages-index-js, component—src-pages-kontakt-js, component—src-pages-praemienrechner-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-templates-company-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Cover.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Buttons/Buttons.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Text/Text.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Lists/List/List.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-glossar-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Lists/Lists.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-glossar-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Cover.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Buttons/Buttons.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js, component—src-pages-informationen-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Text/Text.module.css (1)

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Lists/List/List.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-glossar-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Lists/Lists.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-glossar-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Cover.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Buttons/Buttons.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js, component—src-pages-informationen-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/Price/Price.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Cover.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Buttons/Buttons.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/Franchise/Franchise.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Cover.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Buttons/Buttons.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/CompareInputs/CompareInputs.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Cover.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Cover/Buttons/Buttons.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/ContactForm/PregnancyInputs/Inputs.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/Compare.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-information-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/CompareForm.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-information-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/ContactForm/ContactInputs/Inputs.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/Compare.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-information-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/CompareForm.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-information-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/ContactForm/ContactForm.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/Compare.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-information-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/CompareForm.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-templates-information-js

2:25:37 PM: warning chunk styles [mini-css-extract-plugin]

2:25:37 PM: Conflicting order. Following module has been added:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/elements/Link/Link.module.css

2:25:37 PM: despite it was not able to fulfill desired ordering with these modules:

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/Compare.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: * css ./node_modules/css-loader??ref–12-oneOf-0-1!./node_modules/postcss-loader/src??postcss-1!./src/components/Compare/CompareForm/CompareForm.module.css

2:25:37 PM: - couldn’t fulfill desired order of chunk group(s) component—src-pages-krankenkasse-js

2:25:37 PM: - while fulfilling desired order of chunk group(s) component—src-pages-index-js

2:25:37 PM: failed Building production JavaScript and CSS bundles - 47.224s

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/…/…/…/elements/Button/Button’ in ‘/opt/build/repo/src/components/Compare/CompareForm/CompareInputs’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/…/…/elements/Button/Button’ in ‘/opt/build/repo/src/components/ContactCompany/Inputs’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/…/…/elements/Button/Button’ in ‘/opt/build/repo/src/components/ContactForm/ContactInputs’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/…/…/elements/Button/Button’ in ‘/opt/build/repo/src/components/ContactForm/PregnancyInputs’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/…/…/elements/Button/Button’ in ‘/opt/build/repo/src/components/SideForm/SideFormInputs’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/…/elements/Button/Button’ in ‘/opt/build/repo/src/components/Compare’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/Button/Button’ in ‘/opt/build/repo/src/elements/RightCard’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/pages’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/templates’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/templates’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘…/components/Layout/Layout’ in ‘/opt/build/repo/src/templates’

2:25:37 PM: error Generating JavaScript bundles failed

2:25:37 PM: Can’t resolve ‘./informationCard.module.css’ in ‘/opt/build/repo/src/components/ContactCompany/InformationCard’

2:25:37 PM: not finished run queries - 47.301s

2:25:37 PM: Skipping functions preparation step: no functions directory set

2:25:37 PM: Caching artifacts

2:25:37 PM: Started saving node modules

2:25:37 PM: Finished saving node modules

2:25:37 PM: Started saving pip cache

2:25:37 PM: Finished saving pip cache

2:25:37 PM: Started saving emacs cask dependencies

2:25:37 PM: Finished saving emacs cask dependencies

2:25:37 PM: Started saving maven dependencies

2:25:37 PM: Finished saving maven dependencies

2:25:37 PM: Started saving boot dependencies

2:25:37 PM: Finished saving boot dependencies

2:25:37 PM: Started saving go dependencies

2:25:37 PM: Finished saving go dependencies

2:25:41 PM: Error running command: Build script returned non-zero exit code: 1

2:25:41 PM: Failing build: Failed to build site

2:25:41 PM: failed during stage ‘building site’: Build script returned non-zero exit code: 1

2:25:41 PM: Finished processing build request in 1m35.51108783s

Hi there!

At a guess this is due to your MixEdCaseFilenames.

Please standardize, in code and in the filesystem, on lowercase names, and I think things will work better. I guess your build environment is probably not case sensitive (win/osx), ours (linux), is!