Hugo BUILD failing due to outdated version

I need advice to debug deploy https://app.netlify.com/sites/friendly-aryabhata-628638/deploys/5f2f415d652dff50edf04c49

We ask that all folks with build failures follow this troubleshooting guide, which also has next steps at the bottom, @nehaha:

In this case you probably need to set a hugo version (here: https://app.netlify.com/sites/friendly-aryabhata-628638/settings/deploys#environment-variables) per the advice in this article:

Let us know how it goes once you try that!