HTTPS SSL/TLS certificate provisioned - but canceled after a while

HTTPS SSL/TLS certificate not working

When activating SSL on the custom domain 123fenster.com the verify DNS Configuration will commit with:
DNS verification was successful.

  • but it is not

When checking the status after a while I see the message:
We could not provision a Let’s Encrypt certificate for your custom domain.

I followed the guides… especially for TLS Timeouts but nothing helped.

Accessing https://123fenster.netlify.app works fine but not for the custom domain 123fenster.com.
What can be done?
Anybody any suggestions?

thanks and nice greeting from the sunny mountains
/kai

Ah, your domain aliases have a wrong DNS setting:

$ host 123fenster.de
123fenster.de has address 104.198.14.52
123fenster.de has IPv6 address 2a01:488:42:1000:b24d:5139:9b:2410
123fenster.de mail is handled by 50 mx0.123fenster.de.
$ host www.123fenster.de
www.123fenster.de has address 104.198.14.52
www.123fenster.de has IPv6 address 2a01:488:42:1000:b24d:5139:9b:2410
123fenster.de has IPv6 address 2a01:488:42:1000:b24d:5139:9b:2410

Please remove the incorrect “AAAA” (IPv6) records from those to allow us to provision.

Thanks Chris, I just followed your advice and removed the IPv6 records.
took some time for the TTL to go —> works!!

thanks

We provision a certificate for ALL NAMES SHOWN in our UI. If one name fails, it blocks the rest. If you don’t want a certificate for a name, we can’t serve your site and you should remove the name(s) from it that you don’t want to use here.