How to disable automatically redirects

I’m trying to disable automatically redirects from the secondary domain to the primary domain but it doesn’t work.

Here is my _redirects file:

https://odontologiagallicchio.com.br/* https://odontologiagallicchio.com.br/
https://www.odontologiagallicchio.com.br/* https://www.odontologiagallicchio.com.br/

Hi there,

You cannot change the way that feature works for the PRIMARY custom domain - we will always redirect from www<->bare domain depending on your configuration (will end up at the one labelled as “primary custom domain” in our UI). Doing this is good for SEO - otherwise you have duplicate content on the internet at 2 URL’s. Could you elaborate on why you want to do this?

There are ways to work around it - such as setting a “bogus” custom domain, and then we will do NO redirection between ADDITIONAL domains, which are labelled in our UI as “domain aliases”.