How can I disable Large Media Files?

I need to disable Large Media files. I enabled it before but then I moved to another provider, and set the GIT_LFS_ENABLED to true, but my builds get the following error:

1:10:57 AM: Build ready to start

1:10:59 AM: build-image version: 9cade8af58c2cf3a17a1e9433d2e979149488837

1:10:59 AM: build-image tag: v3.3.5

1:10:59 AM: buildbot version: 6fd888c8d66fd09bb18f09e1728e11fbc555b868

1:10:59 AM: Fetching cached dependencies

1:11:00 AM: Starting to download cache of 88.6MB

1:11:01 AM: Finished downloading cache in 1.105344229s

1:11:01 AM: Starting to extract cache

1:11:04 AM: Finished extracting cache in 3.317709101s

1:11:04 AM: Finished fetching cache in 4.675135969s

1:11:04 AM: Starting to prepare the repo for build

1:11:04 AM: Git LFS enabled

1:11:04 AM: Configured environment variable GIT_LFS_ENABLED=true conflicts with Netlify Large Media.

1:11:04 AM: If you are moving from another LFS service, make sure to migrate all LFS files to Netlify, then remove GIT_LFS_ENABLED variable from your Netlify Build & deploy settings.

1:11:04 AM: Failing build: Failed to prepare repo

1:11:04 AM: failed during stage ‘preparing repo’: Conflict LFS setup

1:11:04 AM: Finished processing build request in 5.313250264s


My Netlify instance name is: https://relaxed-kirch-68b200.netlify.com/

H, @eashi, and welcome to the Netlify community site. :+1:

We have sent you an email to the email address associated with your Netlify account, and we’ll communicate with you through that email to continue resolving this issue. (Please note that for security reasons, we will not contact you at email addresses not listed in your Netlify account.)

Also, please let us know with a reply here if you don’t receive a message from us.