doesn't appear to be served by Netlify


I have an issue similar to many other issues here on this forum.
I have setup the domain around 48h ago (changing nameservers for netlify ones), but I still get an error message: doesn’t appear to be served by Netlify

One thing though, the has the netlify dns tag displayed, but not the apex domain.
The DNS zone contains an entry A pointing to the IP of the old server of the website for the apex domain. Could this be the source of the issue ?

Thanks a lot in advance, I already contacted support but this request is quite urgent and I did not get a reply yet :slight_smile:

EDIT: I would like to wait for Netlify to properly detect the domain to be served by netlify in order to remove the existing A record, I wouldn’t want the website to be down during the time Netlify takes dns changes into account.

hey fabien, we are already working in the helpdesk with you on this, and i promise we will get to you as promptly as we are able to. The first request we received was regarding an account change, and not related to DNS, so that is what we responded to at the time.

What have you tried so far? The fact that you have a DNS zone pointing to the old server could indeed be the issue.

I’m guessing it doesn’t work like that. You have to remove all the A records to before the A record entries for Netlify will assume all control.

In case you haven’t see it, there is this resource: