Disable Large Media for Site

I would ask to to disable the Large Media module for my site pictofitcore-docs. All media is backed up.

Thanks

Hi, @philipp.grasmug, if you haven’t already done so, please delete .lfsconfig and commit/push the removal to the upstream repo. This will trigger a build and hopefully it now builds successfully without Large Media. If the deploy isn’t successful, please reply here anytime.

Also, if you are using the Git LFS server where the upstream repo is hosted please add the GIT_LFS_ENABLED environment variable to the site settings. This must be done in the web app UI at Netlify as we need it before we clone. The TOML file won’t work because it is in the repo and we get that after cloning.

If there are any questions/issues please let us know.

Thanks for the quick response. Works as expected again!

1 Like

Thank you was well for confirming the site works now. (I always wonder if there there isn’t a reply back and rarely have the time to follow-up personally.) :wink:

Glad to hear it works. :slight_smile: