Deploy failed :(

https://app.netlify.com/sites/blissful-mcnulty-0f7d27/deploys/5eb3c8a9cd3e60cce30b760e

I’ve been using Netlify without any trouble, but this one keeps failing to deploy.
It works fine locally, there has been no issue regarding git.
Any advice?
Thank you in advance.

Hi, based on the error:

3:37:35 AM: The react-scripts package provided by Create React App requires a dependency:
3:37:35 AM:   "eslint": "^5.16.0"
3:37:35 AM: Don't try to install it manually: your package manager does it automatically.

It looks like you’ve installed eslint explicitly in your package.json and that’s causing issues. If you remove that from your package.json, your build should succeed.

Let me know how it goes.

1 Like

THANK YOU SO MUCH!
I deleted eslint related lines/file and it worked!
You are the best!

1 Like