Deploy Error - failed to fetch cache

Hey All,

I am trying to deploy my site, never normally have a problem. However, this time I am having no joy at all.

Please see below my log

2:44:07 PM: Build ready to start

2:44:09 PM: build-image version: 9cade8af58c2cf3a17a1e9433d2e979149488837

2:44:09 PM: build-image tag: v3.3.5

2:44:09 PM: buildbot version: 2d05064ce3dd2eb95d282a24602ab707dd9581e8

2:44:09 PM: Fetching cached dependencies

2:44:09 PM: Failed to fetch cache, continuing with build

2:44:09 PM: Starting to prepare the repo for build

2:44:10 PM: No cached dependencies found. Cloning fresh repo

2:44:10 PM: git clone https://github.com/Jrowan19/PS-FRONTEND

2:44:10 PM: Preparing Git Reference refs/heads/master

2:44:11 PM: No build command found, continuing to publishing

2:44:11 PM: Starting to deploy site from ‘/’

2:44:11 PM: Creating deploy tree

2:44:11 PM: 0 new files to upload

2:44:11 PM: 0 new functions to upload

2:44:11 PM: Starting post processing

2:44:11 PM: Post processing done

2:44:11 PM: Site is live

2:44:11 PM: Finished processing build request in 2.498321286s

Hi @Jrowan19! Welcome to netlify community.

Sorry to hear there are issues getting the site build to work. There are many reasons for this, but luckily, many are easy fixes!

Please read this article about debugging builds and try to solve the build problem using the advice there.

If none of those suggestions resolve the issue, please check out this post and this post here on Netlify Community.

I did notice this in your deploy log:

2:44:11 PM: No build command found, continuing to publishing

If you do have a build command, this would be a good place to start your debugging.