Delay in building after successful deploy

Hello, Until last night every time I pushed on Github, Netlify automatically was doing the build and after the deploy today no.
Do you have some problem with that?

After few minutes it appeared, usually it was instantaneous!

Hi, @93lucasp, which deploy was slow to trigger or publish? Would you please send us a link to the deploy at Netlify?

1 Like

@luke
https://app.netlify.com/sites/logix-software/deploys/5e58fab92f98e1000a77bc49
https://app.netlify.com/sites/logix-software/deploys/5e58fd8037495f0008457cb4

I noticed that around this time there is always a delay(more than 10 minutes), is it possible?

hi @93lucasp - i looked at both of those deploys, and they were both successful.

Our entire build network is shared globally, so, during times of heavy usage, there can be a delay in capacity for sites to be built - especially for free tier sites.

1 Like

Yes I know they have been successful.
But they started after 10 minuted, usually they start immediately

hi there,

maybe you’ll find this information useful?

1 Like

Not sure, because you talk about building time or queued.
In my case, nothing happened, it was pushed on Github and on the UI of Netlify nothing happened even not queued, just appeared on the UI after 10 minutes.
Did you understand what I mean?

hi @93lucasp, as I mentioned, our build network is shared between all Netlify users world wide. During busy times, when hundreds of thousands of people are building things at the same time (such as the start of the day in a busy timezone) there can sometimes be delays in building. The main thing is that your site built perfectly and was deployed as expected :slight_smile:

If you see this problem reoccurring, please let us know and we will take another look :muscle: