Default Ruby, Go, Node, and Yarn versions updated

We’ve updated the default dependency versions for new sites to the following:

Ruby: 2.7.1
Go: 1.14.4
Node: 12.18.0
Yarn: 1.22.4

This change only impacts newly created sites - existing sites aren’t affected. To use a different version for any the dependencies above, see https://docs.netlify.com/configure-builds/manage-dependencies.

3 Likes

Well done, thank you!

1 Like