Custom domain not accessible from eduroam

Hello,

I deployed my website by hugo and netlify, and then added my custom domain.
It’s very strange that I can’t access the custom domain if I use eduroam, whereas I can access it using my smartphone data.
No problem with the given domain offered by netlify.

I thought it was Ipv6, then I enabled Ipv6 in netlify, but it still doesn’t work.
Can anyone help me?

My website code: https://github.com/danieljyj/academic-kickstart
custom domain: www.yingjiejiang.com
the given domain offered by netlify is : danieljyj.netlify.com

Thanks!

hi there, sorry to hear you having trouble - on our end we are seeing no issues:

i am guessing that the problem might be specific to the network you are using - eduroam? You might get in touch with them and ask if they advice to address the issue.

Hello,

Thank you for your response.
Yeah, that’s exactly what I mean, something wrong when I access with eduroam.
I’m thinking there may be some bugs in Netlify with regard to eduroam, because eduroam is widely used all over the world, there shouldn’t be mistakes from eduroam normally.
I’m wondering if somebody else has ever encountered this problem. Maybe someone using eduroam now can help me test it, is it just me who can not access it with eduroam?

OK, it’s solved.
I think it’s because of Ipv6, it takes time for it to take effect. Almost 24 hours.

1 Like