Could not redirect emails trought Netlify Domains Settings

Tried to redirect emails as pic 1


Could send emails from account xxx@hsteel.eng.br to any other email service, could send from one email box to another inside @hsteel.eng.br.

But when I send emails from any other account to @hsteel.rng. br the following message arrives:

503 5.0.3 <mail-wm1-f42.google.com[209.85.128.42]>: Client host rejected: Para envio de mensagens e necessaria autenticacao. Para saber como corrigir este erro acesse: http://wiki.locaweb.com/pt-br/Email_Locaweb_-_Envio_Autenticado /This mail server requires authentication

Final-Recipient: rfc822; suprimentos@hsteel.eng.br
Action: failed
Status: 5.0.3
Remote-MTA: dns; mail.ita.locaweb.com.br. (191.252.112.194, the server for the
domain hsteel.eng.br.)
Diagnostic-Code: smtp; 503 5.0.3 <mail-wm1-f42.google.com[209.85.128.42]>: Client host rejected: Para envio de mensagens e necessaria autenticacao. Para saber como corrigir este erro acesse: http://wiki.locaweb.com/pt-br/Email_Locaweb_-_Envio_Autenticado /This mail server requires authentication
Last-Attempt-Date: Tue, 07 Apr 2020 05:24:02 -0700 (PDT)

Sources for orienteation from locaweb:


hmm, did you read through this thread already?

I am not an expert on email, but I am wondering if you need to have an SPF or DMARC entry to avoid this error:

is any of this helpful at all?

My problem is what value should iI use?

The red: webmail.seguro.com.br
or
the blue: mail.ita.locaweb.com

Should I use both
?

How to know which is the mail server hostname in that list?

Is it, mx.a.locaweb.com.br like the examples in gmail.
or is it mail.ita.locaweb.com.br, because it starts with “mail” like the other examples you posted?

should it start with mx, or mail or webmail?

The correct answer was:

3600 IN MX **0 mail.mydomain.xxx.xx

thanks for sharing your solution!

It worked for 7 days. Then it just stopped. Now i receive on my gmail inbox emails from hsteel.eng.br. But emails sent from gmail does not go into hsteel.eng.br inbox.

Hey @Adriano777,

What changed? You may need to consult with your email service provider for accurate settings and configuration :+1:.

Nothing changed they said. But I finaly gave up and worte all those entries they sent me.

And it worked…
Don’t know till when.

Well – I’m glad to hear that it is working. If you need any more help, please do reach out!