Can't access Netlify CMS after change repo name

I recently changed my repository name and visibility (from public to private). Right after Netlify CMS became inaccessible and receiving “API_ERROR: Git Gateway Error: Please ask your site administrator to reissue the Git Gateway token.”.

On the docs it’s suggested to re-link the repository and create a new API access token. In the Identity -> Git Gateaway I still see my old repo name. I tried creating a new token but had no luck.

The solution was to disable Git gateaway all together and set it up again.

1 Like