Build is not getting deployed after manually push the result file

I need advice to debug deploy https://app.netlify.com/sites/centralreportingui-automation-qa/deploys/5e156cdbe5f96b7f572b728b

hi there, welcome!

Can you explain what you mean by “manually pushing the result file”?

That link points to a deploy that says it was cancelled, so we can’t see any relevant information to help us debug.

Hi Perry,

I manually drag and dropped result file to netlify to generate the build but it always showing Production status as Uploading and I didn’t get Published URL. I did it yesterday same time but still its showing uploading. Can you please help me on this.
Please consider below URL
https://app.netlify.com/sites/centralreportingui-automation-report/deploys
or
https://app.netlify.com/sites/centralreportingui-automation-report/deploys/5e14134bc51d5a502f2bae21

@Mallikarjuna, how large is the file or directory being uploaded? Also, what is the total size in bytes and how many files are there?

Hi Luke,
The file size is 730MB which I uploaded and only one file I uploaded. But some time I will get result URL immediately after uploading file with the same size and some time I am getting above issue.

Hi @Mallikarjuna - it is likely the size of the file that is causing problems, our system does not do well with files of that size.

I don’t see any information in the log you posted - but I would recommend that you check out Netlify Large Media - that might be helpful.

https://docs.netlify.com/large-media/overview/

This thread might also be interesting:

Let us know if you have success with NLM.