Build Command Failed

https://app.netlify.com/sites/jainstalacoes/deploys/5f38476aad43c4090fa78c5a

I don´t know why, but it´s failing. Can you help me guys?

Here is my Package.json :

{

“name”: “jainstalacooes”,

“version”: “0.1.0”,

“private”: true,

“dependencies”: {

"@testing-library/jest-dom": "^4.2.4",

"@testing-library/react": "^9.5.0",

"@testing-library/user-event": "^7.2.1",

"react": "^16.13.1",

"react-dom": "^16.13.1",

"react-scripts": "3.4.1",

"bootstrap": "^4.5.0",

"jquery": "^3.5.1",

"popper.js": "^1.16.1"

},

“scripts”: {

"start": "react-scripts start",

"build": " react-scripts build",

"test": " react-scripts test",

"eject": "react-scripts eject"

},

“eslintConfig”: {

"extends": "react-app"

},

“browserslist”: {

"production": [

  ">0.2%",

  "not dead",

  "not op_mini all"

],

"development": [

  "last 1 chrome version",

  "last 1 firefox version",

  "last 1 safari version"

]

}

}

Git hub repository ;

Netifly Settings

Hi, @Berick, this error happens in a fresh clone of the repo:

  Error: Parse Error: <nav  class="navbar fixed-top stroke navbar-default  navbar-expand-lg navbar-dark  navbar-expand-md  menu bg-info style="background-color: beige;">

I just wanted to explain that the error happens even when I test outside of Netlify. The error isn’t Netlify specific so our support team won’t be able to assist. This is because this issue is outside our support scope (third-party code isn’t covered):

This question and questions like it are welcome here. Someone on this community site might answer but our support team doesn’t answer questions like this.

If anyone else has ideas, please feel free to chime in anytime.

1 Like

thank you, i will take a look. But i really don´t know how to solve it, i tried a few things, but let´s go. thanks for the attention

thank you, i solved the problem it was a syntax error, thank you Lucas

1 Like